Search - SP Page Builder
Easy Profile - Search plugin
جستجو -مجموعه ها
جستجو - تماس ها
جستجو - محتوا
جستجو - خبرخوان ها
جستجو - وب لینک ها
جستجو - برچسب ها
Mikrotik

مدیریت ترافیک بر اساس Mac در میکروتیک

امتیاز کاربران

ستاره فعالستاره فعالستاره غیر فعالستاره غیر فعالستاره غیر فعال
 

با نحوه مدیریت ترافیک در فایروال میکروتیک بر اساس mac-address در مقاله آموزشی زیر آشنا شویم.

به این شکل که ممکن است در شبکه امکان رزور IP و یا static IP را نداشته باشیم و به این شکل با استفاده از Mac-address این موارد را اعمال می‌کنیم.

مثلاً در رابطه با مدیریت پهنای باند و یا مدیریت دسترسی کاربران در فایروال و…

 

به‌طور مثال برای یک Mac-Address خاص به شکل زیر عمل می‌کنیم:

/ip firewall mangle
add action=mark-connection chain=forward comment=NTM.ir connection-state=new \
new-connection-mark=NTM-conn src-mac-address=54:42:49:F1:04:83
add action=mark-packet chain=forward connection-mark=NTM-conn \
new-packet-mark=NTM-conn passthrough=no
add action=mark-connection chain=forward comment=Other connection-state=new \
new-connection-mark=Other-conn src-mac-address=!54:42:49:F1:04:83
add action=mark-packet chain=forward connection-mark=Other-conn \
new-packet-mark=Other-conn passthrough=no

در دستورات بالا ترافیک یک سیستم بر اساس mac-address آن علامت‌گذاری می‌شود و در دستورات بعدی ترافیک‌های غیر از سیستم فوق به‌صورت جداگانه علامت‌گذاری می‌شود.

سپس برای ترافیک‌های علامت‌گذاری شده در این مثال queue ایجاد می‌کنیم:

/queue simple
add max-limit=1M/1M name=LAN-All target=ether3
add max-limit=1M/1M name=NTM packet-marks=NTM-conn parent=LAN-All \
priority=1/1 target=0.0.0.0/0
add max-limit=1M/1M name=Other packet-marks=Other-conn parent=LAN-All \
priority=8/8 target=0.0.0.0/0

نظرات (1)

This comment was minimized by the moderator on the site

سلام و وقت بخیر
اول از همه با تشکر از مطالب خوبتون

اگر بخواهیم برای مک‌های زیادی محدودیت در سرعت و ترافیک قرار بدیم چیکار میشه کرد؟
بعنوان مثال برای یک محیط مثل لابی هتل که همه با گوشی یا لپ تاپ به اینترنت وصل میشن و چون مک آدرس اون رو نمیدونیم...

سلام و وقت بخیر
اول از همه با تشکر از مطالب خوبتون

اگر بخواهیم برای مک‌های زیادی محدودیت در سرعت و ترافیک قرار بدیم چیکار میشه کرد؟
بعنوان مثال برای یک محیط مثل لابی هتل که همه با گوشی یا لپ تاپ به اینترنت وصل میشن و چون مک آدرس اون رو نمیدونیم چطوری میشه این محدودیت رو ایجاد کرد ؟
اگر با میکروتیک نمیشه نرم افزار جایگزین چی هست ؟

ادامه مطلب
نظر ارسال شده‌ی جدیدی وجود ندارد

دیدگاه خود را بیان کنید

  1. ارسال دیدگاه بعنوان یک مهمان - ثبت نام کنید و یا وارد حساب خود شوید.
پیوست ها (0 / 3)
اشتراک‌گذاری موقعیت مکانی شما

خبرنامه سلام دیجی

در خبرنامه ایمیلی ما عضو شوید

به جمع همراهان ما بپیوندید و همواره بروز باشید

اطلاعات تماس

در صورت بروزمشکل می توانیدبه ایمیل زیرپیام ارسال کنیدinfo@hellodigi.ir

ساماندهی

logo-samandehi

درباره سلام دیجی

دیجی به کمک اساتید درهیچ زمانی از کمک کردن واموزش دادن به کاربران دست بر نمی دارد.از همه مهم تراینکه خود شما در ساخت دیجی می توانید نقش داشته باشیدباگذاشتن مقالات خودو آموزش به دیگران باعث یادگیری دوباره خود شویدوجایگاه خودرا درشته خودبدست آورید.لازم به ذکراست دیجی هیچ مالک واحد ومشخصی ندارد بلکه تمام کاربران او مالک و سازنده او هستند و هیچ گونه تبلیغاتی هم نمی پذیرد وفقط دانش می پذیرد

تمام حقوق سایت برای سلام دیجی و نويسندگان آن محفوظ می باشد