Search - SP Page Builder
Easy Profile - Search plugin
جستجو -مجموعه ها
جستجو - تماس ها
جستجو - محتوا
جستجو - خبرخوان ها
جستجو - وب لینک ها
جستجو - برچسب ها
Mikrotik

مسدود کردن سر ویس های بیت تورنت و p2p در میکروتیک

امتیاز کاربران

ستاره فعالستاره فعالستاره فعالستاره فعالستاره فعال
 

روش امروز کمی پیچیده تر و پیشرفته تر از روش قبلی است ولی پیش نیاز این اموزش آموزش قبلی بود ولی به دلیل اینکه یکی از دوستان نظر داده بودند نیاز دیدم که سریع این آموزش رو بنویسم  این روش بوسیله layer 7 protocol ها سرویس های p2p رو مارک میکنم و توی Filter ها مسدود میکنیم  باماهمراه باشید باآموزش در ادامه مطلب........

 

مسدود کردن سر ویس های بیت تورنت و p2p در میکروتیک

بسم الله الرحمن الرحیم :

ابتدا وارد winbox بشوید

به IP > Firewall > Layer 7 Protocol f بروید و یک رول جدید اضافه کنید و یک اسم وارد کنید مثلا torrent-www

حالا قسمت regexp خط زیر رو کامل پیست کنبد

^.*(get|GET).+(torrent|thepiratebay|isohunt|entertane|demonoid|btjunkie|mininova|flixflux|torrentz|vertor|h33t|btscene|bitunity|bittoxic|thunderbytes|entertane|zoozle|vcdq|bitnova|bitsoup|meganova|fulldls|btbot|flixflux|seedpeer|fenopy|gpirate|commonbits).*$

بعد ok کنید

توجه به جای کار با winbox از New Terminal بروید و خط دستور زیر را بزنید

/ip firewall layer7-protocol
add comment="" name=torrent-wwws regexp="^.*(get|GET).+(torrent|thepiratebay|isohunt|entertane|demonoid|btjunkie|mininova|flixflux|torrentz|vertor|h33t|btscene|bitunity|bittoxic|thunderbytes|entertane|zoozle|vcdq|bitnova|bitsoup|meganova|fulldls|btbot|flixflux|seedpeer|fenopy|gpirate|commonbits).*$"

خب حالا امکان فیلتر کردن راحت تر شد

حالا به سربرگ filter rule بروید و یک روز جدید اضافه کنید

سپس قسمت Advanced به Layer 7 Protocol نام رول که ساختید را بزنید و در سربرگ Action بر روی drop تنظیم کنید

خط دستور :

 

/ip firewall filter
add action=drop chain=forward comment="block torrent wwws" disabled=no layer7-protocol=\
    torrent-wwws

تقریبا تمام شد .

حالا تمرین شما :

regexp های زیر را مسدود کنید ( این ها مربوط به سرویس dns تورنت و p2p میباشند )

^.+(torrent|thepiratebay|isohunt|entertane|demonoid|btjunkie|mininova|flixflux|torrentz|vertor|h33t|btscene|bitunity|bittoxic|thunderbytes|entertane|zoozle|vcdq|bitnova|bitsoup|meganova|fulldls|btbot|flixflux|seedpeer|fenopy|gpirate|commonbits).*$

خب و اما آموزش امر نحوه فیلتر کردن یک سرویس  Point 2 Point هست

داخل میکروتیک به راحتی میتوان فیلتر رول های چند لایه ای تعریف کرد

امروز به مبحث سرویس های p2p میپردازیم

 برای مطالعه آموزش به ادامه مطلب مراجعه کنید

 ابتدا وارد winbox  شوید و به مسیر زیر بروید

IP > Firewall > Filter Rule

یک رول جدید اضافه کنید

اطلاعات

Chain : Forward

Action : Drop

p2p : bit-torrent

شما در قسمت p2p اپشن های زیادی دارید که میتوانید برای هر سرویس که دوست دارید مسدود کنید یک رول بنویسید

همچنین اگر میخواهید که کاربرانتان سرویس تورنت راه اندازی نکنند میتوانید chain را بر روی inpout  قرار دهید

بقیه  فیلد ها هم بصورت زیر تو و تخصصی تر میشوند

در قسمت src این رول را برای یک کاربر با ادرس ایپی خاص اعمال کنید

یا قسمت dst می توانید یک سرور با ip خاص را مسدود کنید

و در اخر به سربرگ action  رفته و action = drop قرار دهید .

به دلیل پیچیده  شدن از توضیح بقیه موارد می پرهیزیم ..

نظرات (0)

نظر ارسال شده‌ی جدیدی وجود ندارد

دیدگاه خود را بیان کنید

  1. ارسال دیدگاه بعنوان یک مهمان - ثبت نام کنید و یا وارد حساب خود شوید.
پیوست ها (0 / 3)
اشتراک‌گذاری موقعیت مکانی شما

خبرنامه سلام دیجی

در خبرنامه ایمیلی ما عضو شوید

به جمع همراهان ما بپیوندید و همواره بروز باشید

اطلاعات تماس

در صورت بروزمشکل می توانیدبه ایمیل زیرپیام ارسال کنیدinfo@hellodigi.ir

ساماندهی

logo-samandehi

درباره سلام دیجی

دیجی به کمک اساتید درهیچ زمانی از کمک کردن واموزش دادن به کاربران دست بر نمی دارد.از همه مهم تراینکه خود شما در ساخت دیجی می توانید نقش داشته باشیدباگذاشتن مقالات خودو آموزش به دیگران باعث یادگیری دوباره خود شویدوجایگاه خودرا درشته خودبدست آورید.لازم به ذکراست دیجی هیچ مالک واحد ومشخصی ندارد بلکه تمام کاربران او مالک و سازنده او هستند و هیچ گونه تبلیغاتی هم نمی پذیرد وفقط دانش می پذیرد

تمام حقوق سایت برای سلام دیجی و نويسندگان آن محفوظ می باشد