Search - SP Page Builder
Easy Profile - Search plugin
جستجو -مجموعه ها
جستجو - تماس ها
جستجو - محتوا
جستجو - خبرخوان ها
جستجو - وب لینک ها
جستجو - برچسب ها
cisco

اموزش BGP Failover

امتیاز کاربران

ستاره غیر فعالستاره غیر فعالستاره غیر فعالستاره غیر فعالستاره غیر فعال
 

سرویس دهنده های اینترنت گاهی نیاز دارند که پهنای باند کاربران خود را بر اساس زمان متفاوت تنظیم کنند،برای این منظور ما از Time-based access-list ها استفاده خواهیم کرد.

به این مهم توجه داشته باشید که ساعت روتر خود را با استفاده از یک ntp سرور بروز نگه دارید و از درستی ساعت بر اساس زمان دلخواه خود مطمئن شوید.در روتر ما زمان به این صورت بر روی ساعت و منطقه زمانی مورد نظر ما قرار می گیرد 

 

clock timezone Tehran 3 30
clock summer-time Tehran recurring 4 Sun Mar 2:00 4 Wed Sep 2:00
clock calendar-valid
ntp update-calendar
ntp server 31.193.144.2
ntp server 134.170.185.211

بعد از تنظیم ساعت و زمان روتر باید محدوده زمان هایی که مد نظر داریم را ایجاد کنیم تا در access-list ها استفاده کنیم.در این مثال ما می خواهیم کاربر از ساعت ۷ صبح تا ۲ بعد از ظهر ۲ مگابیت و از ۲ بعد از ظهر تا ۷ صبح چهار مگابیت پهنای باند در اختیار داشته باشد.

time-range 7-14
periodic daily 07:00 to 14:00

time-range 14-24
periodic daily 14:00 to 00:00

time-range 24-7
periodic daily 00:00 to 07:00

حال ۲ access-list ایجاد می کنیم،یکی برای ساعت روز و یکی برای شب و زمان ها را به هر access-list اختصاص می دهیم:

 

access-list 135 permit ip any any time-range 7-14
access-list 136 permit ip any any time-range 14-24
access-list 136 permit ip any any time-range 24-7

اکنون نوبت به تنظیمات QOS رسیده است،ابتدا class map ها و سپس policy map را ایجاد می کنیم.

class-map match-any PersianAdmins-Day
match access-group 135
class-map match-any PersianAdmins-Night
match access-group 136

policy-map PersianAdmins
class PersianAdmins-Day
shape average 2048000
class PersianAdmins-Night
shape average 4096000

در مرحله آخر policy map را به اینترنت کاربر اختصاص می دهیم :

interface GigabitEthernet0/1.901
service-policy output PersianAdmins


 

اموزش کانفیگ Failover در cisco

راه های مقابله با جعل ادرس DHCP Snooping

MSTP در سیسکو

Prime infrastructure چیست و چه کاربردهایی دارد؟

آموزش نصب ASDM بر روی ASA

Password Recovery ماشین ISEv2

آموزش استفاده از Switch لایه ۳ در GNS3 باکمک IOU و Virtual Box

نظرات (0)

نظر ارسال شده‌ی جدیدی وجود ندارد

دیدگاه خود را بیان کنید

ارسال دیدگاه بعنوان یک مهمان - ثبت نام کنید و یا وارد حساب خود شوید.
پیوست ها (0 / 3)
اشتراک‌گذاری موقعیت مکانی شما

خبرنامه سلام دیجی

در خبرنامه ایمیلی ما عضو شوید

به جمع همراهان ما بپیوندید و همواره بروز باشید

اطلاعات تماس

ایران،تهران، سعادت اباد

تلفن:55101946-021

info@hellodigi.ir

ساماندهی

logo-samandehi

درباره سلام دیجی

درهیچ زمانی از کمک کردن و اموزش دادن کاربران خوددست بر نمی دارد.از همه مهم تراینکه خود شما در ساخت سایت hellodigi می توانید نقش داشته باشید باگذاشتن مقالات خودو آموزش به دیگران باعث یادگیری دوباره خود شوید وجایگاه خود را درشته خود بدست آورید.

تمام حقوق سایت برای سلام دیجی و نويسندگان آن محفوظ می باشد