Search - SP Page Builder
Easy Profile - Search plugin
جستجو -مجموعه ها
جستجو - تماس ها
جستجو - محتوا
جستجو - خبرخوان ها
جستجو - وب لینک ها
جستجو - برچسب ها
Mikrotik

مسدود کردن نرم افزار IDM در میکروتیک

امتیاز کاربران

ستاره فعالستاره غیر فعالستاره غیر فعالستاره غیر فعالستاره غیر فعال
 

نرم افزار Internet Download Manager یا همان IDM یک نرم‌ افزار مدیریت دانلود است که تنها برای سیستم‌ عامل مایکروسافت ویندوز قابل استفاده‌ است. Internet Download Manager ، دانلودها را به چند رشته تقسیم می‌کند تا عملیات دانلود سریع‌‌تر انجام شود. IDM با برنامه‌های اینترنت اکسپلورر، اپرا، نت‌اسکیپ، موزیلا فایرفاکس، گوگل کروم کار می‌کند و با توجه به این‌که در لحظه از چندین اتصال برای دانلود یک فایل استفاده می‌کند باعث اشغال پهنای باند به اشتراک گذاشته شده بین تعدادی از کاربران می‌شود.

 

بنا به سیاست‌های خاص سازمان در برخی مواقع لازم است استفاده از این نرم افزار را در ساعات اداری غیرفعال کنیم.

با فرض ساعات اداری بین ۸ صبح تا ۱۷ عصر سناریو را به شکل زیر اجرا می‌کنیم:

/ip firewall layer7-protocol
add name=IDM-Down regexp=”get /.*(user-agent: mozilla/4.0|range: bytes=)”

در ابتدا با دستور فوق در لایه ۷ ترافیک این نرم‌افزار را شناسایی می‌کنیم.

سپس با استفاده از دستور زیر ترافیک عبوری این نرم‌افزار را Drop می‌کنیم:

/ip firewall filter

add action=drop chain=forward comment=”IDM Block” connection-limit=2,32 layer7-protocol=IDM-Down time=8h-17h,sun,mon,tue,wed,thu,fri,sat

به این ترتیب در ساعات و روزهای مشخص شده این rule فعال و از استفاده از IDM در ساعات اداری جلوگیری می‌کند.

 

نظرات (0)

نظر ارسال شده‌ی جدیدی وجود ندارد

دیدگاه خود را بیان کنید

  1. ارسال دیدگاه بعنوان یک مهمان - ثبت نام کنید و یا وارد حساب خود شوید.
پیوست ها (0 / 3)
اشتراک‌گذاری موقعیت مکانی شما

خبرنامه سلام دیجی

در خبرنامه ایمیلی ما عضو شوید

به جمع همراهان ما بپیوندید و همواره بروز باشید

اطلاعات تماس

در صورت بروزمشکل می توانیدبه ایمیل زیرپیام ارسال کنیدinfo@hellodigi.ir

ساماندهی

logo-samandehi

درباره سلام دیجی

دیجی به کمک اساتید درهیچ زمانی از کمک کردن واموزش دادن به کاربران دست بر نمی دارد.از همه مهم تراینکه خود شما در ساخت دیجی می توانید نقش داشته باشیدباگذاشتن مقالات خودو آموزش به دیگران باعث یادگیری دوباره خود شویدوجایگاه خودرا درشته خودبدست آورید.لازم به ذکراست دیجی هیچ مالک واحد ومشخصی ندارد بلکه تمام کاربران او مالک و سازنده او هستند و هیچ گونه تبلیغاتی هم نمی پذیرد وفقط دانش می پذیرد

تمام حقوق سایت برای سلام دیجی و نويسندگان آن محفوظ می باشد