ثبت نام کن 

این بخش به صورت کاملاریگان است شما دراین بخش مقاله خود را درج می کنید از قسمت های ویژه سایت استفاده خواهید کرد و رتبه بندی می شوبد طبق فعالیت خود

مقاله را ثبت کن 

این قسمت برای ثبت مقاله شماست شما بااین کار مقاله خود را ثبت می کنید وباعث می شود دیگران هم ازمقاله شمااستفاده کندوباکمک دیگران مقالت راکامل کن

دیده و برتر شو

این بخش به شما کمک می کند تا شما معرفی شوید به کسانی که دنبال خدمات و کارهای شماهستند و شناخته شوید تا به کارایی  شما اطمینان کند وباشما طبق تخصص رفتارکند.

 

 

راه اندازی فایروال روی روترهای سیسکو به روش CBAC

راه اندازی فایروال روی روترهای سیسکو به دو روش انجام می شود:

  • CBAC – Context Based Access Control
  • Zone Based Firewall

در آموزش های قبلی روشZone Based Firewallرا به شما آموزش داده بودیم حال می خواهیم با یک سناریو به بررسی CBAC بپردازیم.

در این سناریو می خواهیم به روش statefull کاری کنیم ترافیکی که ما تعیین می کنیم اگر رفت بیرون (outside) بتواند بر گردد داخل (inside) ولی از بیرون کلا هیچ ترافیکی وارد نشود.

CBAC

ابتدا به اینترفیس ها IP می دهیم و روی R2و R3 یک خط Route می نویسیم تا Ping بین آنها برقرار باشد.

 
 
R2(config)#ip route 12.1.1.0 255.255.255.0 s1/0
 
 
R3(config)#ip route 192.168.1.0 255.255.255.0 s1/0

روی روتر فایروال می زنیم :

ابتدا یک access list می نویسیم و از سمت بیرون همه را deny می کنیم.

 
R1(config)#ip access-list extended RETURN
 
 
 

Mode عوض می شود :

 
 
R1(config-ext-nacl)#deny ip any any
 

حالا به اینترفیس سمت outside اعمال می کنیم

 
 
R1(config)#int s1/1
 
 
R1(config-if)#ip access-group RETURN in
 
 
 

الان نه می توانیم Ping کنیم و نه telnet بزنیم.

 

حالا برای اینکه ترافیک های مجاز را مشخص کنیم یک access lsit دیگر می نویسیم:

در اینجا ما می خواهیم Telnetو ICMP را مجاز کنیم.

 
 
R1(config)#ip access-list extended TELNET-ICMP
 
R1(config-ext-nacl)#permit tcp any any eq 23
 
 
R1(config-ext-nacl)#permit icmp any any
 
 
 

این بار به اینترفیس Inside اعمال می کنیم.

 
 
R1(config)#Int s1/0
 
 
R1(config-if)#ip access-group TELNET-ICMP in
 
 
 

الان باز هم نه Ping داریم نه telnet چون باید ترافیک هایی را که می خواهیم state اش را نگه داریم در جدول STATEFULL TABLE ، inspect  کنیم.

 
 
R1(config)#ip inspect name INSPECT1 telnet audit-trail on
 
R1(config)#ip inspect name INSPECT1 icmp audit-trail on
 
 
 

به اینترفیس inside اعمالش می کنیم:

 
 
R1(config)#int s1/0
 
R1(config-if)#ip inspect INSPECT1 in
 
 
 

از این به بعد ترافیک های icmp و telnet را وضعیتشان را نگه می دارد.

دوباره از R2 Ping میکنیم و telnet می زنیم میبینیم که این بار می توانیم.

بعد از اینکه telnet  زدیم می توانیم با دستور زیر log اش را هم ببینیم.

R1#show ip inspect sessions detail


IPSLA-Internet Protocol Service Level Agreement

Zone Based Firewall

اتصال روتر به اینترنت در GNS3 و ساختن Loopback کانکشن در ویندوز

آموزش: چگونه Serial Interface های روتر سیسکو را پیکربندی کنیم ؟ منظور از DTE و DCE چیست ؟

امن کردن GRE Tunnel با run کردن IPsec

نوشتن دیدگاه


تصویر امنیتی
تصویر امنیتی جدید

فرم تماس

هدف ما ارائه بهترین خدمات به شما می باشد . مشتاقانه منتظر نظرات و انتقادات شما هستیم .

اطلاعات تماس

آدرس:
ایران،تهران، سعادت اباد
تلفن:55101946-021

logo-samandehi
  
  توضیحات مختصر:
 
 سایت digi درتاریخ1395/6/6 فعالیت خود را در زمینه توسعه و ارائه خدمات اموزشی درفضای مجازی به طور رسمی آغاز نمود.digi درایران و کشور های دیگر طرفداران زیادی،چه درمیان کاربران حرفه ای وچه درمیان کاربران عادی ومعمولی در این زمان کوتاه کسب کرده است .hellodigi با دراختیارداشتن 20سرورپشتیبان همیشه بروزمی باشدودرهیچ زمانی از کمک کردن و اموزش دادن  کاربران خوددست بر نمی دارد.از همه مهم تراینکه خود شما در ساخت سایت hellodigi می توانید نقش داشته باشید باگذاشتن مقالات خودو آموزش به دیگران باعث یادگیری دوباره خود شوید وجایگاه خود را درشته خود بدست آورید.

 

با ما در تماس باشید